acme

new one

January 11, 2026 at 12:35 PM (1 week ago)

Resolved
Affected: Europe › Compute

still same status here again and again

Updates
  • Jan 11, 10:22 PM
    Resolved
    This incident has been resolved.


  • Jan 11, 10:22 PM
    Resolved

    It looks good now right



  • Jan 11, 10:21 PM
    Monitoring

    Is it still duplicating?



  • Jan 11, 6:10 PM
    Monitoring
    A fix has been implemented and we are monitoring the results.


  • Jan 11, 6:10 PM
    Monitoring

    fixed, monitoring situation



  • Jan 11, 6:10 PM
    Identified

    Still checking



  • Jan 11, 6:09 PM
    Identified

    we have still identified the situation



  • Jan 11, 4:18 PM
    Identified

    We are still looking for the issue



  • Jan 11, 12:36 PM
    Identified
    The issue has been identified.


  • Jan 11, 12:35 PM
    Investigating

    we don't know yet

Resolved 1 week ago (Duration: 587 minutes)