acme

there is a new incident

January 13, 2026 at 8:11 PM (5 days ago)

Resolved

asd

Updates
  • Jan 13, 8:36 PM
    Resolved

    Problem resoled, thanks!



  • Jan 13, 8:36 PM
    Monitoring

    fixx deployed, montoring situation



  • Jan 13, 8:36 PM
    Identified

    Identified tha shit, now fixing



  • Jan 13, 8:11 PM
    Investigating

    asd

Resolved 5 days ago (Duration: 25 minutes)